Project

General

Profile

Bug #5165

Cookies, Samtykkeboks: Ikke muligt at vælge "Kun nødvendige" på mobil

Added by Nino Tiainen 7 months ago. Updated 2 months ago.

Status:
Resolved (tag version)
Priority:
High
Assignee:
Target version:
Estimated time:
URL med eksempel:
Kategorier:
Min konto - Privatliv (GDPR & Cookies)

Description

Den nuværende samtykkeboks er ikke mobiloptimeret. Det betyder at brugeren pt. ved den mest typiske mobilvisning (vertikal) ikke kan se at der er mulighed for at vælge "Kun nødvendige". Det betyder i praksisk at samtykkeboksen - også på det punkt -  ikke overholder gældende cookielovning, da den i visse brugssitutioner (vertikal visning) ikke giver mulighed for at fravælge cookies, som ikke er teknisk nødvendige. 

Ovenstående giver naturligvis anledning til henvendelser fra mobilbrugere bl.a. : 

Hvorfor er det, at der bliver ved med at poppe en boks op om, at jeg skal acceptere cookies? Der er jo ikke tale om, at jeg kan vælge noget fra - hvad jeg er ret overbevist om, at jeg skal have en reel mulighed for, men spørg DMI, jeg mener, de fik en pæn stor bøde. (.......) Det virker, som I ønsker at være til mest mulig gene og ikke vil have kunder i butikken.

I 2020 udgjorde de unikke besøg til bibliotek.kk.dk fra mobiltelefoner omkring 38% af det samlede antal unikke besøg - lidt over en halv million unikke besøgende.   


Files

cookies.png (2.55 MB) cookies.png Nino Tiainen, 05/19/2021 10:25 AM
Samtykke knap.png (82.2 KB) Samtykke knap.png Árni Loftsson, 05/20/2021 01:29 PM
Cookie box - Knappen Kun nødvendige er synlig.png (118 KB) Cookie box - Knappen Kun nødvendige er synlig.png Agnete Moos, 10/01/2021 02:00 PM
#1

Updated by Tue Gaston 7 months ago

  • Status changed from New to Ready for development
  • Assignee set to Ninna Rasmussen
  • Priority changed from Normal to High
  • Target version set to Release 34 - Bugfixes
#2

Updated by Ninna Rasmussen 7 months ago

  • Assignee changed from Ninna Rasmussen to Árni Loftsson
#4

Updated by Ninna Rasmussen 6 months ago

  • Status changed from Ready for development to Needs code review
#5

Updated by Ninna Rasmussen 6 months ago

  • Assignee changed from Árni Loftsson to Gitte Barlach
#6

Updated by Gitte Barlach 5 months ago

  • Assignee changed from Gitte Barlach to Jørgen Nielsen
#7

Updated by Jørgen Nielsen 5 months ago

  • Status changed from Needs code review to Reviewed
  • Assignee changed from Jørgen Nielsen to Gitte Barlach

reviewet og godkendt

#8

Updated by Gitte Barlach 3 months ago

Der er intet Platform.sh miljø på denne, så den kan pt ikke testes

#9

Updated by Kasper Garnæs 3 months ago

  • Status changed from Reviewed to Integrationstest (Versioner)
  • Assignee changed from Gitte Barlach to Kasper Garnæs

Merged.

#10

Updated by Kasper Garnæs 3 months ago

  • Assignee changed from Kasper Garnæs to Gitte Barlach
#11

Updated by Agnete Moos 2 months ago

Testet på upgrade-fbs med 7.x-6.4.0-beta-1. Testet i Chrome på Android.

"Kun  nødvendige"-knappen vises fint og kan trykkes på.

 

#12

Updated by Gitte Barlach 2 months ago

  • Status changed from Integrationstest (Versioner) to Resolved (tag version)

Also available in: Atom PDF