Project

General

Profile

Bug #744

Understøttelse af lån på iPad 2 med Safari

Added by Kasper K Petersen almost 7 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Target version:
-
Estimated time:
URL med eksempel:
Kategorier:

Description

https://www.holstebrobibliotek.dk/ting/object/870970-basis%3A51346904 - En bruger skriver:

"Hej. Jeg ville reservere John mellencamp's plain spoken. Det kunne jeg ikke. Jeg bruger iPad 2 med system 5.1.1 og med safari browser. Jeg blev nødt til at bruge opera browseren og der kunne jeg godt reservere cd'en.
Hilsnen Peter"

Desværre har jeg ikke adgang til en Ipad 2. Har i mulighed for at teste om der er udfordringer med Safari på den?

#1

Updated by Gitte Barlach almost 7 years ago

  • Status changed from New to Need analysis/info
  • Assignee set to Kasper K Petersen

Hej Kasper

Kan du oplyse lidt nærmere om hvad problemet bestod i? Fik brugeren nogen for for fejlmeddelelse?

Alternativt: det er måske hensigtsmæssigt at forslå brugeren den mulighed at opdatere sin Ipad2 ? IOS 5.1.1. stammer tilbage fra 7. maj 2012; Ipad2 bør være kompatibel med IOS 8.1.2

#2

Updated by Gitte Barlach over 6 years ago

  • Status changed from Need analysis/info to Closed

Jeg vil tillade mig at lukke denne jvf. det er måske hensigtsmæssigt at forslå brugeren den mulighed at opdatere sin Ipad2 ? IOS 5.1.1. stammer tilbage fra 7. maj 2012; Ipad2 bør være kompatibel med IOS 8.1.2
(Bemærk flg. relaterede issue: http://platform.dandigbib.org/issues/775)

Also available in: Atom PDF